$re = '/^([@#](?=[^aeiou]{7,13}$)(?=[[:alnum:]]{7,13}$)(?=.*[A-Z]{1,}.*$).+)$/m';
$str = '@ssgWds1
_rth521q
#mKK51d7
@WW65
@Qsgwd32
#kTl45e7
#fg48Ehs
@rt51gwq
#555wrWE
@qz6P$ww';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);