#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "((((\d{1,3}\.){2}\d{1,3})\[\.\])(\d{1,3}))\,(\d{1,5})?\/?(\d{1,5})?"
Local $sString = "185.106.121[.]118," & @CRLF & _
"133.100.202[.]85,443" & @CRLF & _
"185.106.121[.]66," & @CRLF & _
"82.211.30[.]195," & @CRLF & _
"95.183.53[.]36," & @CRLF & _
"84.200.17[.]144," & @CRLF & _
"107.161.178[.]46,53/443" & @CRLF & _
"190.117.186[.]171,443" & @CRLF & _
"109.230.199[.]54," & @CRLF & _
"87.98.179[.]18,57421" & @CRLF & _
"76.9.60[.]204," & @CRLF & _
"125.214.195[.]17," & @CRLF & _
"131.72.139[.]118," & @CRLF & _
"196.29.166[.]218," & @CRLF & _
"37.228.151[.]133," & @CRLF & _
"37.10.71[.]99," & @CRLF & _
"202.145.16[.]4," & @CRLF & _
"133.94.1[.]3," & @CRLF & _
"163.22.20[.]4," & @CRLF & _
"210.135.90[.]41," & @CRLF & _
"139.18.13[.]2," & @CRLF & _
"212.19.128[.]4," & @CRLF & _
"134.19.176[.]150,7777" & @CRLF & _
"185.101.34[.]122,6478" & @CRLF & _
"185.101.34[.]74,5367" & @CRLF & _
"185.25.51[.]246," & @CRLF & _
"46.100.250[.]10," & @CRLF & _
"62.201.235[.]227," & @CRLF & _
"67.65.229[.]53," & @CRLF & _
"188.165.149[.]249," & @CRLF & _
"208.92.93[.]212," & @CRLF & _
"209.239.123[.]75," & @CRLF & _
"137.175.19[.]153,37779" & @CRLF & _
"http://doladolaladont[.]com," & @CRLF & _
"https://alphanoun[.]bit/forum/ajax.php," & @CRLF & _
"http://coffeol[.]com/fend/raw_server.exe," & @CRLF & _
"http://inpend-traij[.]net/aka.doc," & @CRLF & _
"http://twlnco[.]com/gskf/online.php," & @CRLF & _
"https://a.pomf[.]cat/wryvpl.exe," & @CRLF & _
"https://filesblog[.]bit/blog/ajax.php," & @CRLF & _
"http://egonbute.duckdns[.]org,5588" & @CRLF & _
"http://kampolento.ddns[.]net,1825" & @CRLF & _
"http://memeku.ddns[.]net,1825" & @CRLF & _
"http://sap.misapor[.]ch,443" & @CRLF & _
"http://update.toythieves[.]com,8080" & @CRLF & _
"http://workhard231.hopto[.]org,7070/8821" & @CRLF & _
"http://www.eye-watch[.]in," & @CRLF & _
"https://channel.jetos[.]com,443" & @CRLF & _
"https://mcf.otzo[.]com,443" & @CRLF & _
"https://onlink.epac[.]to,443" & @CRLF & _
"https://repview.ignorelist[.]com,443" & @CRLF & _
"https://sap.misapor[.]ch,443" & @CRLF & _
"https://statis.ignorelist[.]com,443" & @CRLF & _
"https://update.toythieves[.]com,443" & @CRLF & _
"http://piezasrazonable[.]com,80" & @CRLF & _
"http://wmi.mykings[.]top," & @CRLF & _
"http://js.mykings[.]top:280/v.srt,280" & @CRLF & _
"http://wmi.mykings[.]top:8888/test.html,8888" & @CRLF & _
"http://wmi.mykings[.]top:8888/kill.html,8888" & @CRLF & _
"http://coffeol[.]com/fend/lll.exe," & @CRLF & _
""
Local $sSubst = "$3.$5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)