package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\w%20]+`)
var str = `Gesti%C3%B3n%20de%20proyectos`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}