$re = '/[\w%20]+/m';
$str = 'Gesti%C3%B3n%20de%20proyectos';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);