# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[^ -~]+//gm;t' <<< "䉌Āᜊ»ç‰ç•‡ï¼ƒè¸²æœ€ä²’Bíœë¨¿ä„€å•²ï²ä‹¾é¥˜BéŒé“‡ä„€â²ä‹¾â¢"