$re = '/[^ -~]+/m';
$str = '䉌Āᜊ»ç‰ç•‡ï¼ƒè¸²æœ€ä²’Bíœë¨¿ä„€å•²ï²ä‹¾é¥˜BéŒé“‡ä„€â²ä‹¾â¢';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;