$re = '/.+\/\s+(.+)/m';
$str = 'BURGERDAY / PPA / This is a burger fest';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;