$re = '/\n\n/m';
$str = 'cmkcwlkmwfergneg
cmkcwlkmwfergneg
cmkcwlkmwfergneg
cmkcwlkmwfergneg
cmkcwlkmwfergneg
cmkcwlkmwfergneg
cmkcwlkmwfergneg
cmkcwlkmwfergneg
cmkcwlkmwfergneg
cmkcwlkmwfergneg';
$subst = "\nabc\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;