use strict;
my $str = '104699 pojazdy.com.pl
Artykuły sponsorowane
55,00 zł
67,65 zł brutto Oczekuje na dodanie wytycznych Części ASO
104700 tuning.org.pl
Artykuły sponsorowane
55,00 zł
67,65 zł brutto Oczekuje na dodanie wytycznych Części ASO
104701 mscar.com.pl
Artykuły sponsorowane
55,00 zł
67,65 zł brutto Oczekuje na dodanie wytycznych Części ASO
104702 gokartf1.pl
Artykuły sponsorowane
55,00 zł
67,65 zł brutto Oczekuje na dodanie wytycznych Części ASO
104703 fmcars.pl
Artykuły sponsorowane
65,00 zł
79,95 zł brutto Oczekuje na dodanie wytycznych Części ASO
104704 www.autostarter.com.pl
Artykuły sponsorowane
65,00 zł
79,95 zł brutto Oczekuje na dodanie wytycznych Części ASO
104705 ilespala.pl
Artykuły sponsorowane
65,00 zł
79,95 zł brutto Oczekuje na dodanie wytycznych Części ASO
104706 diagnostic.net.pl
Artykuły sponsorowane
55,00 zł
67,65 zł brutto Oczekuje na dodanie wytycznych Części ASO
104707 www.corrida.info.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104708 auto-land.com.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104709 mpbartoszewski.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104710 kierowcy-badania.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104711 www.platnedrogi.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104712 www.bal-jendro.com.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104713 mazda-dealer-gliwice.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104714 www.instrukcje-haynes.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104715 www.paliwa-marvis.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104716 www.skupaut-opolskie.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104717 wobimoto.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104718 letsgo-rent.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104719 s-camp.com.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104720 optifin.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104721 7gr.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104722 majercars.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104723 www.mtbkrapkowice.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104724 cube-skupaut.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104725 www.elzem.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104726 ab-geko.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104727 pl-skupaut.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104728 autoserwislodz.com.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104729 mazda-dyga.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104730 autoq.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104731 www.clonmel.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104732 jartrans.net.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104733 moto-firmy.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104734 wroclaw-skupsamochodow.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104735 astat-motors.com.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104736 autonyga.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104737 www.moto-art2.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104738 skup-aut-bytom.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104739 automotofrance.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104740 www.19688.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104741 www.wymianaoponkrakow.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104742 kraftmedia.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104743 autosport-lodz.pl
Artykuły sponsorowane
69,00 zł
84,87 zł brutto Oczekuje na dodanie wytycznych Części ASO
104744 www.autooscar.com.pl
Artykuły sponsorowane
60,00 zł
73,80 zł brutto Oczekuje na dodanie wytycznych Części ASO
104745 easymotionvan.pl
Artykuły sponsorowane
60,00 zł
73,80 zł brutto Oczekuje na dodanie wytycznych Części ASO
104746 www.bezpieczniejnadrogach.pl
Artykuły sponsorowane
85,00 zł
104,55 zł brutto Oczekuje na dodanie wytycznych Części ASO
104747 zmotoryzowana.pl
Artykuły sponsorowane
90,00 zł
110,70 zł brutto Oczekuje na dodanie wytycznych Części ASO
104748 www.motowydawnictwo.pl
Artykuły sponsorowane
202,50 zł
249,08 zł brutto Oczekuje na dodanie wytycznych Części ASO
';
my $regex = qr/\d+\t([\-0-9a-z.]+)\n.*?$\n([\d,]+).*?$\n.*?$/mp;
my $subst = '"$1","2020-02-28","$2","Linkhouse","Daniel Galecki","Moto"';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";