using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=>)\s+(?=<)";
string input = @"<div>
<p>Some paragraph here</p>
<div data=""some data > < here"">
<p>some subparagraph here</p>
</div>
</div>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}