$re = '/\r?\n\r?\n(.*(?:\r?\n(?!\r?\n).*)*)\r?\n\r?\n/m';
$str = '
The following table provides the details of intangible assets
acquired, by major class and weighted average useful life:
(USS in millions) USEFUL LIFE
Customer relationships 15 years $265
Intellectual property 10 years 120
Trade names 15 years 51
Favorable leases 38 years 26
Other various 2
Total intangible assets $464
The fair value in the opening balance sheet of the 30%
redeemable noncontrolling interest in Loders was estimated to
be $450 million.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);