using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"abcd";
string substitution = @"";
string input = @"abcd 1234 abcd";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}