$re = '/[b-df-hj-np-z]/m';
$str = 'Ular melingkar lingkar diatas pagar.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);