package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.*?([0-9]+),([0-9]+)\s*€\s*$`)
var str = `765,38 € 650,00 € `
var substitution = "$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}