#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.*)=(.*)"
Local $sString = "Sunday=sundat" & @CRLF & _
"Monday=jureq" & @CRLF & _
"Tuesday=tuasna"
Local $sSubst = ""\1":"\2","
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)