$re = '/(.*)=(.*)/';
$str = 'Sunday=sundat
Monday=jureq
Tuesday=tuasna';
$subst = "\"\1\":\"\2\",";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;