$re = '/"(?!.*")/';
$str = 'myStr = "item1 item2 item3"
myStr2 = """item1"" ""item2"" ""item3"""';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);