package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(http)s?(:\/\/rentserv\.herokuapp\.com)\/?$`)
var str = `http://rentserv.herokuapp.com/`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}