re = /^(http)s?(:\/\/rentserv\.herokuapp\.com)\/?$/m
str = 'http://rentserv.herokuapp.com/'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end