package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d{2}\/\d{2}\/20\d{2}`)
var str = `app-20.10.2 26/10/2020`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}