package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[а-яё]{5}$`)
var str = `миловидная и отменная графика`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}