$re = '/(?<=WindowsPath\(\').*?(?=\'\))/m';
$str = 'x= (WindowsPath(\'D:/test/1_birds_bp.png\'),WindowsPath(\'D:/test/1_eagle_mp.png\'))';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);