package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\d+\s?,\s?\d+$`)
var str = `5, 7
2,2
7 , 7
534 ,23`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}