package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^\/]*?)\/(\d+)`)
var str = `php/127/typescript/12/jquery/120/angular/50`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}