package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\x57\x2f\"[\x21\x23-\x7e]{1,}[?=\"]`)
var str = `W/"ascii"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}