#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?s)(.*?) => (\d+)(?: *\R|$)"
Local $sString = "0 => 129367" & @CRLF & _
"1 => 998023" & @CRLF & _
"2 => 971513" & @CRLF & _
"3 => 365366" & @CRLF & _
"4 => 247647" & @CRLF & _
"5 => 131747" & @CRLF & _
"6 => 86151" & @CRLF & _
"7 => 898342" & @CRLF & _
"8 => 591121" & @CRLF & _
"9 => 828966" & @CRLF & _
"a => 185363" & @CRLF & _
"b => 420016" & @CRLF & _
"c => 472728" & @CRLF & _
"d => 185475" & @CRLF & _
"e => 669058" & @CRLF & _
"f => 472944" & @CRLF & _
"g => 932915" & @CRLF & _
"h => 109171" & @CRLF & _
"i => 940561" & @CRLF & _
"j => 483250" & @CRLF & _
"k => 240419" & @CRLF & _
"l => 158223" & @CRLF & _
"m => 494635" & @CRLF & _
"n => 205943" & @CRLF & _
"o => 19961" & @CRLF & _
"p => 989725" & @CRLF & _
"q => 125777" & @CRLF & _
"r => 195604" & @CRLF & _
"s => 818227" & @CRLF & _
"t => 83779" & @CRLF & _
"u => 990539" & @CRLF & _
"v => 639213" & @CRLF & _
"w => 669743" & @CRLF & _
"x => 546240" & @CRLF & _
"y => 950155" & @CRLF & _
"z => 631005" & @CRLF & _
"A => 126161" & @CRLF & _
"B => 403898" & @CRLF & _
"C => 323151" & @CRLF & _
"D => 536228" & @CRLF & _
"E => 653494" & @CRLF & _
"F => 810236" & @CRLF & _
"G => 808261" & @CRLF & _
"H => 900915" & @CRLF & _
"I => 60916" & @CRLF & _
"J => 417663" & @CRLF & _
"K => 371534" & @CRLF & _
"L => 384244" & @CRLF & _
"M => 900004" & @CRLF & _
"N => 300998" & @CRLF & _
"O => 346538" & @CRLF & _
"P => 5044" & @CRLF & _
"Q => 558707" & @CRLF & _
"R => 404479" & @CRLF & _
"S => 183163" & @CRLF & _
"T => 505254" & @CRLF & _
"U => 497969" & @CRLF & _
"V => 197795" & @CRLF & _
"W => 953877" & @CRLF & _
"X => 394637" & @CRLF & _
"Y => 760236" & @CRLF & _
"Z => 211436" & @CRLF & _
"! => 601326" & @CRLF & _
"" => 15745" & @CRLF & _
"# => 428427" & @CRLF & _
"$ => 602548" & @CRLF & _
"% => 938126" & @CRLF & _
"& => 159405" & @CRLF & _
"' => 528113" & @CRLF & _
"( => 8021" & @CRLF & _
") => 910309" & @CRLF & _
"* => 747795" & @CRLF & _
"+ => 232242" & @CRLF & _
", => 731593" & @CRLF & _
"- => 808534" & @CRLF & _
". => 429705" & @CRLF & _
"/ => 916854" & @CRLF & _
": => 241543" & @CRLF & _
"; => 755104" & @CRLF & _
"< => 314595" & @CRLF & _
"= => 398161" & @CRLF & _
"> => 606925" & @CRLF & _
"? => 804662" & @CRLF & _
"@ => 713498" & @CRLF & _
"[ => 431477" & @CRLF & _
"\ => 80381" & @CRLF & _
"] => 36645" & @CRLF & _
"^ => 156790" & @CRLF & _
"_ => 34787" & @CRLF & _
"` => 107682" & @CRLF & _
"{ => 283663" & @CRLF & _
"| => 650856" & @CRLF & _
"} => 91921" & @CRLF & _
"~ => 752056" & @CRLF & _
" => 494223" & @CRLF & _
" => 521932" & @CRLF & _
"" & @CRLF & _
" => 816279" & @CRLF & _
" => 301703" & @CRLF & _
" => 17163" & @CRLF & _
" => 867641" & @CRLF & _
"ą => 817209" & @CRLF & _
"ś => 594615" & @CRLF & _
"ż => 570356" & @CRLF & _
"ź => 913303" & @CRLF & _
"ł => 752084" & @CRLF & _
"ó => 838178" & @CRLF & _
"ę => 693877" & @CRLF & _
"ń => 564418" & @CRLF & _
"ć => 30975" & @CRLF & _
"Ż => 707466"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")