$re = '/(?:[^`█]█*){1,23}[ ]/m';
$str = 'Now is the time for all good men to █come to the aid█ of the party. ';
$subst = "$0\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;