# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/([^\v]{0,80})(?:\s|$)/$1\n/gm;t' <<< "There are usually about 200 words in a paragraph, but this can vary widely. Most paragraphs focus on a single idea that's expressed with an introductory sentence, then followed by two or more supporting sentences about the idea. A short paragraph may not reach even 50 words while long paragraphs can be over 400 words long, but generally speaking they tend to be approximately 200 words in length."