const regex = /([^\v]{0,80})(?:\s|$)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('([^\\v]{0,80})(?:\\s|$)', 'gm')
const str = `There are usually about 200 words in a paragraph, but this can vary widely. Most paragraphs focus on a single idea that's expressed with an introductory sentence, then followed by two or more supporting sentences about the idea. A short paragraph may not reach even 50 words while long paragraphs can be over 400 words long, but generally speaking they tend to be approximately 200 words in length.`;
const subst = `$1\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);