package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^\w~!@#$%^&*()=_+`[\]{}\\|:;'"<>,.\/-]`)
var str = `ábécédééefg`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}