$re = '/(?<=style=")(.*)(?=")/m';
$str = ' style="font-size:19px;color:black;">Information</span></strong></p>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);