re = /(?<=style=")(.*)(?=")/m
str = ' style="font-size:19px;color:black;">Information</span></strong></p>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end