#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?:[A-Z]+//){2}[A-Z]+\K//"
Local $sString = "ABC//DEG//IJK//LMN//OPQ//rstuvwxyz" & @CRLF & _
"BCA//EGD//JKI//MNL//PQO//stuvwxyzr" & @CRLF & _
"ACB//DGE//IJK//LNM//OQP//rstuvwxyz" & @CRLF & _
"ABC//DEG//IJK//LMN//OPQ//rstuvwxyz" & @CRLF & _
"CAB//GDE//KIJ//NLM//QOP//rstuvwxyz" & @CRLF & _
"BAC//EDG//JIK//MLN//POQ//rstuvwxyz"
Local $sSubst = "\\\\"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)