package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\{(?:[^,]*,){13}(.*)`)
var str = `{1,1,0,0,0,4,0,0,0,0,20,4099,4241,706,706,714,714,817,824,824,824,2,2,2,2,1,1,1,1},`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}