re = /\{(?:[^,]*,){13}(.*)/
str = '{1,1,0,0,0,4,0,0,0,0,20,4099,4241,706,706,714,714,817,824,824,824,2,2,2,2,1,1,1,1},'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end