using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(Total_Cases[^a-zA-Z]*).*";
string substitution = @"\1";
string input = @"/nOpenCases - 4 - - - 4 /nClosed_Cases 6 - - - - 6 /nTotal_Cases 3 4 - - - 7 Rocket Star Services Limited Term Disability FLK1234567 As Of 12/21/2023 property of xyz. Use and distribution limited solely to personnel. © Copyright 2020 Rocket Corporation) 9 of 15 Created: 3:20 PM - 1/21/2020";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}