package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\p{Latin}+$`)
var str = `delaÃ
aoeu
oeuärē
aaaà
2323442
üúôÆaaë`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}