package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\wÀ-ú]`)
var str = `É a T ô ação dívida`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}