$re = '/[\wÀ-ú]/m';
$str = 'É a T ô ação dívida';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);