package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[A-Z]{2}\n(\w+)`)
var str = `AT
Austria
UK
Ukraine`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}