$re = '/[A-Z]{2}\n(\w+)/m';
$str = 'AT
Austria
UK
Ukraine';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);