package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\s]*(?i)((delete)|(exec)|(drop\s*table)|(insert)|(shutdown)|(update)|(\bor\b))`)
var str = `Description: change name
Description: update name`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}