using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"> (?!1)";
string input = @"> 1.8
> 1.0
> 10.6
> 0.5
> 7.3
8.6";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}