$re = '/> (?!1)/m';
$str = '> 1.8
> 1.0
> 10.6
> 0.5
> 7.3
8.6';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);