#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)<b><font[^>]*>(.*?)<\/"
Local $sString = "<div class="list-group font-12"><div class="panel panel-default"><div class="panel-heading"><h3 class="panel-title"><a href="https://kazua.net/bbs/download.php?bo_table=free&wr_id=4297amp;no=0"><span class="label label-primary pull-right view-cnt">132</span><i class="fa fa-download"></i> <b><font color=428bca>미운 우리 새끼.E97.180722.360p-NEXT.mp4.torrent</font></b> (71.2K) <span class="en font-11 text-muted"><i class="fa fa-clock-o"></i> 13시간전</span></a></h3></div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")