using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"access"":""(.*?)"",""machine";
string input = @"access"":""YOU HAVE 0 BALANCE"",""machine";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}