package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`access":"(.*?)","machine`)
var str = `access":"YOU HAVE 0 BALANCE","machine`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}