using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"0+$";
string input = @"02011A020A060AFF4C0010055D18C66C96000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}