$re = '/^(\S+) +(\S+(?: \S+)*) +(\S+(?: \S+)*)/m';
$str = 'A1234567890 field 1 abc/def try
02021051812 12 test test 12 pass
3333G132021 no test test cancel';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);