$re = '/^.*\s+\K.*/m';
$str = ' <div class="p13n-sc-truncate p13n-sc-truncated-hyphen p13n-sc-line-clamp-2" aria-hidden="true" data-rows="2" data-truncate-mix-weblab=\'true\'>
LG 32MA68HY-P 32-Inch IPS Monitor with Display Port and HDMI Inputs';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);